prss.net
当前位置:首页 >> promisE 未定义 >>

promisE 未定义

npm install promise-polyfill --save 低版本浏览器没有Promise,添加一个promise-polyfill即可

这样的情况建议用360安全卫士全面体检修复,修复后就可以解决,希望能帮到你。

建议更换Promise第三方库 es6-promise-polyfill 我找到了es6-promise-polyfill: https://github.com/stefanpenn... min版只有6KB,很合适。

网站首页 | 网站地图
All rights reserved Powered by www.prss.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com