prss.net
相关文档
当前位置:首页 >> ExE4j jDk1.6 >>

ExE4j jDk1.6

根据错误信息显示,需要设置一个环境变量,名字是EXE4J_JAVA_HOME,值是jre/jdk的路径。 题主设置了吗? 另外,还查到一个说法是:“java虚拟机和exe4j支持的版本不匹配,或者本身exe4j有问题(在环境变量已经配置好的情况下),重新下载一个版本...

无法实现的。 解释:java的运行必须依赖于jdk环境,即使生成了exe,其实也还是java代码的一种显示形式,必须依赖于jdk的运行,典型的就是“我的世界”,如果不依赖于jdk环境,所有的java代码都是没法运行的。

看看你的环境变量配置正确了不?exe4j需要Java_HOME这种环境变量值来索引其他文件,所以,请看看你的环境变量是不是已经配置JAVA_HOME属性和属性值。

这个是我找的,你看看合适不?如果合适请点一个采纳,谢谢。 http://download.csdn.net/detail/software_zuo/7812433

打包的时候需要将你的jre路径也放进去的 而且如果要在别的计算机上也运行的话 需要同一个路径也有jre 所以导出的时候最好将jre和exe文件放一起,拷贝的时候也一起拷 删掉这环境变量 添加jre文件夹的位置

是的,不知道你配置了环境变量没有,你jdk安装在哪里的就把它配置到系统环境变量去,我的电脑右击,属性,高级系统设置,环境变量,新建一个PATH,值就是jdk安装路径,希望对你有用

可以啊,jdk是向前兼容的,也就是说你用jdk1.5的版本编写的程序,完全可以用1.6,1.7的运行的,它们是不冲突的~~~

1,jdk:c:\programe files\java 目录里有两个目录:jdk1.6.0_12 和 jre1.6.0_12直接把java文件夹拷贝过来 2.下载一个tomcat的免安装版本。然后修改service.bat文件,在第一行加上 set JAVA_HOME=C:\ MyApp\java\jdk1.6.0_10 3.下载免安装版本的my...

你的jdk应该是1.6以上版本了吧 安装提示jdk最高版本1.6 现在都1.8了。。。

exe4j我也碰到过, 我建议你用相对路径较好, 配置文件最好在桌面上进行

网站首页 | 网站地图
All rights reserved Powered by www.prss.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com