prss.net
当前位置:首页 >> 适用于EClipsE 3.7.0的AnDroiD SDK是哪个版本? >>

适用于EClipsE 3.7.0的AnDroiD SDK是哪个版本?

不能用就对了版本太低,ADT-23.0.2 勉强能用

eclipse 3.7 ADT is 11.0.0.v201105251008-128486eclipse 4.0 more is 22.0.0 or above

如果你是用的Eclipse Classic 3.7,建议你下载Elipse for Java Developer版本,然后重新安装android sdk。 我也碰到了类似的问题。

版本不是问题啊,我安装的是4.2的照样可以。。。你去官方在重新下载新的吧

同一个文件的不同版本,比较才有意义吧。或者同一类型的文件

jad.exe放在jdk的bin目录下,这样就不用再配置环境变量了 在eclipse的安装目录下dropins文件夹下新建一下jad文件夹,在jad文件夹下创建plugins和features两个文件夹,把下载的“net.sf.jadclipse_3.3.0.jar”包放在plugins里面 然后打开eclipse,...

这个问题已经明确的指出了,你本地配置的JDK版本与ECLIPSE不匹配,需要你更换一个高版本的JDK,建议使用JDK1.7版本的,这版比较稳定,与大多数ECLIPSE都兼容

你下载的是java class版本吧!想要有Apache包,需要下载J2EE版本!

暂时没有真正开放使用1.7 不是所以的机器都更新的快, 建议下载1.6.0用用Java.exe进行运行win7也行的,我win7 64位装32位的JDK都行

网站首页 | 网站地图
All rights reserved Powered by www.prss.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com